Tutoriels vidéo art graphique gratuits

 
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Pages: [1]   En bas

Auteur Sujet: Plantage XPress 8 à l'installation  (Lu 5442 fois)

tibubu

  • Wisi Addict
  • ***
  • Hors ligne Hors ligne
  • Messages: 136
    • Voir le profil
Plantage XPress 8 à l'installation
« le: octobre 31, 2008, 10:26:55 am »

Sur Mac, le problème n'est pas rare : à l'installation d'XPress 8, il plante…
Le support technique de Quark suggère de désactiver les profils, de ne garder que les polices système, etc. Ces solutions ne sont pas très pratiques en production…
S'il faut garder seulement XPress pour que ça marche, ça va mâcher le travail d'Adobe!
Un technicien de chez Quark a trouvé une solution : dans les Préférences Système > International > Langues, il faut choisir Anglais comme langue préférée et redémarrer. Les menus, etc. sont logiquement tous en Anglais. On lance XPress 8 (ou 8.0.1) et… il se lance sans problème !!!
On repart dans les System Preferences et on repasse en Français… On redémarre et… il se lance en Français. Plus de problème (de ce côté-là du moins).
Pourquoi ? Sans doute parce qu'une bibliothèque utilisée au démarrage a un souci de traduction. Attention : les polices système (35 sur Mac) sont toutes nécessaires pour XPress (on arrête pas le progrès). XPress ne voit pas au démarrage ces polices en Français ???!!! Quand on lui a montré une fois en Anglais, il sait faire…
Comme disait mon grand'père : "Pluss qu'on pédale vite et moinss qu'on avance doucement, hein".
IP archivée

concierge

  • Administrator
  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 5698
  • Je suis dans l'escalier
    • Voir le profil
    • E-mail
Re : Plantage XPress 8 à l'installation
« Réponse #1 le: octobre 31, 2008, 11:45:45 am »

Merci Tibubu mais tu devrais preciser sous quelle version d'OSX.

A ce sujet pour ceux qui sont sont sous 10.4.11 et qui ont fait les dernieres mises a jours security ..
Qu'ils aillent dans preferences system > reseau pour voir si tout va bien..
Il y a un bug notoire qui traine...

[ps]
Tibubu ?... comme T.B. ? ;)
« Modifié: octobre 31, 2008, 12:14:13 pm par concierge »
IP archivée
C'est pas faux...

tibubu

  • Wisi Addict
  • ***
  • Hors ligne Hors ligne
  • Messages: 136
    • Voir le profil
Re : Plantage XPress 8 à l'installation
« Réponse #2 le: novembre 01, 2008, 07:00:24 am »

Je suis sous 10.5.5. Il semblerait que ce problème concerne surtout les utilisateurs de Suitcase ou Font Agent Pro (que personnellement je préfère) même en désactivant ce logiciel ou en utilisant l'XTension pour XPress 8 (Font Agent Pro vient de la mettre sur son site www.insidersoftware.com). Le fait d'avoir utilisé un de ces logiciels semble poser problème à XPress 8, mais pas dans tous les cas… En tout cas, après application de la solution FR>GB>FR, tout va bien…
IP archivée
 



Wisibility est un sité dédié à la formation aux métiers l’image. Vous y trouverez différentes ressources vous aidant à maîtriser les logiciels graphiques tels que Photoshop, Lightroom, Illustrator, InDesign, Flash… Aujourd’hui, Wisibility réunie plus d'une vingtaine d’experts, intervenant en Entreprise pour former graphistes, webdesigners, développeurs web, photographes, monteurs, trucistes…
Depuis 2006 nous nous sommes spécialisés dans les tutoriels vidéos permettant de se former à distance. Notre forum très actif, géré par une équipe de bénévoles répondra à vos demandes. Vous pourrez également profiter de nos émissions et reportages sur la Wisi TV.
Contact - Wisibility est une marque déposée

Blog - Tutoriels - Wisi TV - Forum