Tutoriels vidéo art graphique gratuits

 
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Pages: [1]   En bas

Auteur Sujet: Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante  (Lu 6359 fois)

Jean-Michel

  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 577
    • Voir le profil

Bonjour,

J'ai un petit soucis qui devient récurrent depuis quelques temps, J'ai crée un fichier à partir de fichiers gabarit. Et sur certains, quand je les réouvre (une des fois suivantes)... Des éléments ont disparu ou carrément du texte qui n'a carrément rien à voir.

Ca devient vraiment gênant surtout au moment de préparer les fichiers pour l'imprimeur. Heureusement le type de travaux que nous faisons est de la couverture.

Avez-vous déjà eu ce problème et si oui, avez-vous pu le résoudre?
IP archivée
DOMICILE sur MacBookPro 15' 2010 - 10.7.5
TRAVAIL - matériel variant selon les missions.

belnea

  • Wisi J'habite sur le forum
  • ****
  • Hors ligne Hors ligne
  • Messages: 444
    • AOL Messenger - belnea@mac.com
    • Voir le profil
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #1 le: février 09, 2009, 17:42:27 pm »

jamais eu ce problème. par contre, que pense tu de l'idée de mettre à jour ton xpress 7.3 en version 7.5 ?  ;)
IP archivée

concierge

  • Administrator
  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 5699
  • Je suis dans l'escalier
    • Voir le profil
    • E-mail
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #2 le: février 09, 2009, 18:17:40 pm »

Citer
que pense tu de l'idée de mettre à jour ton xpress 7.3 en version 7.5 ?
ou en Indesign CS4  :P  ;D
IP archivée
C'est pas faux...

belnea

  • Wisi J'habite sur le forum
  • ****
  • Hors ligne Hors ligne
  • Messages: 444
    • AOL Messenger - belnea@mac.com
    • Voir le profil
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #3 le: février 09, 2009, 19:02:23 pm »

ha vi. celle qui vaut 40% plus cher rien qu'en franchissant l'océan  ::)
le gros défaut des indesigneurs, c'est que ce sont les rois du HS dans les sujets xpress. çà saoule à la longue  :-\
IP archivée

Jean-Michel

  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 577
    • Voir le profil
Re : Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #4 le: février 09, 2009, 19:12:23 pm »

jamais eu ce problème. par contre, que pense tu de l'idée de mettre à jour ton xpress 7.3 en version 7.5 ?  ;)

C'est une suggestion auquel je pense nous allons demandé l'intervention du service informatique.

Vu le nombre de titres que nous avons, passer l'ensemble du catalogue sous Indesign demande beaucoup de temps et malheureusement on ne peux pas appuyer sur "pause" au niveau de la production. Ça se fait au fur et à mesure.
IP archivée
DOMICILE sur MacBookPro 15' 2010 - 10.7.5
TRAVAIL - matériel variant selon les missions.

belnea

  • Wisi J'habite sur le forum
  • ****
  • Hors ligne Hors ligne
  • Messages: 444
    • AOL Messenger - belnea@mac.com
    • Voir le profil
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #5 le: février 09, 2009, 19:33:34 pm »

bon. puisque la concierge a ouvert le HS, j'avoue être dans le même cas avec certains clients. la version 7 a posé des problèmes. un doc xpress 6,5 ouvert en 7 et même sans profil de sortie demandé, les images étaient reconvertis. un doc xpress 7 rouvert sur un autre poste, gardait bien ses césures mais changeait à la ré-ouverture. une vrai galère mais bon, je savais géré et cette version 8 qui n'est toujours pas foutu de montrer la surrimp à l'écran comme, par exemple, un bloc blanc mis en surrimp mais le changement chez mon client ne peut se faire en un jour et donc, là, je me retrouve avec un doc en xpress 6,5 avec import d'image tiff dans des illustrators pour les ombrés et psd. je vais en baver demain.  :P
IP archivée

concierge

  • Administrator
  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 5699
  • Je suis dans l'escalier
    • Voir le profil
    • E-mail
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #6 le: février 09, 2009, 19:59:35 pm »

Citer
celle qui vaut 40% plus cher rien qu'en franchissant l'océan
Si tu veux
mais le suite CS complete vaut encore moins chere que ce que valait le monopole Xpressien seul il n'y a pas si longtemps..

Citer
çà saoule à la longue 

oh ca va...
Perso j'ai utilisé xpress pendant des années et je continue a le défendre en général ou en tout cas je ne crache pas dans la soupe (c'est degueulasse d'après wapou ;) ) .
Juste qu'entre autre au niveau colo ce n'est pas un foudre de guerre ca c'est sur..

Mais d'après ce que je lis ici et ailleurs..
Continuez donc de bien vous amuser avec xpress...

fin du [HS] donc
IP archivée
C'est pas faux...

Wapou

  • Wisi Addict
  • ***
  • Hors ligne Hors ligne
  • Messages: 236
    • Voir le profil
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #7 le: février 10, 2009, 13:48:40 pm »

Salut le concierge, ne rigole pas trop mon pote, j'me suis fait engueulé par Bliss ! Y paraît que mon humour dérange. Donc je ne rigole plus du tout  :-[.

Ouin Ouin j'suis tout triste  ;D.

As-tu essayé avec ton IDCS4 d'ouvrir du IDCS2, c'est à mourir de rire (justement !), les mêmes soucis que de basculer ou d'ouvrir du XP 4, 5, 6 ou 7 sur de la version 8.

J'entends sur des fichiers volumineux.

Ici, on a tout essayé, on a jamais trouvé une bonne solution, que de revérifier les pages une à une.
IP archivée
Wapou le Prince du long document

concierge

  • Administrator
  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 5699
  • Je suis dans l'escalier
    • Voir le profil
    • E-mail
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #8 le: février 10, 2009, 14:28:51 pm »

Citer
j'me suis fait engueulé par Bliss !
ooh il y a encore des modos ici  :o

Citer
As-tu essayé avec ton IDCS4 d'ouvrir du IDCS2, c'est à mourir de rire (justement !),
aucun soucis si le doc est exporté au format interchange.. et si bien evidement il n' a pas d'effets spécifiques a CS4...
Il suffit d'aller mettre les mains dans le moteur inx via text edit ;)

Tu veux le truc je suis sur..

Bon.
Trouvé sur le site de gourou Milic
(truc dont il ne donne pas sa source comme d'hab...
mais qui vient en fait de chez indesignsecret..)
http://www.milic.com/indesign/infos/index.html
OUVRIR UN FICHIER .INX CS4 DANS INDESIGN CS2 ?

Mais il y a même mieux... je cite un ami :
suite a un petit tour sur le site de milic
(qui ne fonctionne d'ailleurs plus complétement)
sur http://www.milic.com/indesign/infos/index.html
j'ai lu l'astuce
"OUVRIR UN FICHIER .INX CS4 DANS INDESIGN CS2 ?"
et je me suis demandé si en mettant
DOMVersion="5.0" en DOMVersion="4.0"
et
"readerVersion="4.0" en readerVersion="3.0"
et bien sur un fichier (simple) que j'ai fait..
Ca marche ;)
j'ai ouvert un CS3 sous CS
Il suffit donc ensuite à priori de faire la même gymnastique selon les versions..

Attention toutefois comme il l'écrit :

si vous perdez un fichier avec cette opération car elle n'est pas officiellement soutenue ni garantie.


En revanche as-tu eu une plantade xpress (quittage inopinée qui disent) en pleine fin de mise en page hardue :(
Indesign lui te réouvre ton doc la ou tu en était.. ;)
« Modifié: février 10, 2009, 18:02:02 pm par concierge »
IP archivée
C'est pas faux...

Jean-Michel

  • Wisi Comment on décroche
  • *****
  • Hors ligne Hors ligne
  • Messages: 577
    • Voir le profil
Re : Bug sous Xpress 7.3, disparition d'éléments à ouverture suivante
« Réponse #9 le: mars 07, 2009, 15:34:14 pm »

Je profite d'un peu de calme pour vous dire ce que Quark m'a répondu (rapidement).
- Ils n'avaient jamais vu ce bug.
- Ils pensent que ça vient du passage en passage de version (4.0) en version (7.3).
- Ils me conseillent de repasser chacun de mes gabarits par une méthode de passage de chemin de fer (source) en "chemin de fer" (cible).
IP archivée
DOMICILE sur MacBookPro 15' 2010 - 10.7.5
TRAVAIL - matériel variant selon les missions.

belnea

  • Wisi J'habite sur le forum
  • ****
  • Hors ligne Hors ligne
  • Messages: 444
    • AOL Messenger - belnea@mac.com
    • Voir le profil

- Ils me conseillent de repasser chacun de mes gabarits par une méthode de passage de chemin de fer (source) en "chemin de fer" (cible).
cette manipe permet, effectivement, de refaire les headers des blocs  ;) .çà peut aussi permettre de réparer un fichier xpress défectueux  8)
IP archivée
 



Wisibility est un sité dédié à la formation aux métiers l’image. Vous y trouverez différentes ressources vous aidant à maîtriser les logiciels graphiques tels que Photoshop, Lightroom, Illustrator, InDesign, Flash… Aujourd’hui, Wisibility réunie plus d'une vingtaine d’experts, intervenant en Entreprise pour former graphistes, webdesigners, développeurs web, photographes, monteurs, trucistes…
Depuis 2006 nous nous sommes spécialisés dans les tutoriels vidéos permettant de se former à distance. Notre forum très actif, géré par une équipe de bénévoles répondra à vos demandes. Vous pourrez également profiter de nos émissions et reportages sur la Wisi TV.
Contact - Wisibility est une marque déposée

Blog - Tutoriels - Wisi TV - Forum